Check Image Processing is Down
Incident Report for Check21.com
Resolved
The root cause of the incident was a corruption in the licensing module file. The corrupt file was identified and replaced. All systems are operational now.
Posted Apr 27, 2021 - 16:52 UTC
Update
We continue to work with our vendor on resolving the issue. The vendor has identified the licensing key module as the cause of the error.
Posted Apr 27, 2021 - 16:12 UTC
Identified
We have identified an issue which is causing the check scanning and check capture functions to fail. We are on the line with the vendor in an attempt to fix the issue.
Posted Apr 27, 2021 - 12:03 UTC
This incident affected: Image Processing APIs.