Network Routing Incident
Incident Report for Check21.com
Resolved
There have been no subsequent errors detected since the incident was identified at 11:39am EST. The has resolved itself.
Posted Nov 23, 2020 - 19:22 UTC
Monitoring
We're monitoring what may have been a network routing issue which caused between 10 and 35 seconds of transmission errors. It seems the errors were compartmentalized to Payment API's. No additional actions are required at this moment.
Posted Nov 23, 2020 - 17:03 UTC
This incident affected: Check21.com Payment Gateway APIs (Check21.com Payment Submission API, Check21.com Payment and Customer Update API, Check21.com Payment Status Verification API).