OCR Engine Failing
Incident Report for Check21.com
Resolved
Per the vendor, the Primary OCR engine experienced a licensing issue which led to service errors. The vendor has issued a workaround until the incident can be resolved later in the week. All services are operational and a transition from the secondary engine to the primary engine has been completed. No further updates will be made available.
Posted Jan 01, 2022 - 19:38 UTC
Update
The OCR Vendor is currently diagnosing the Primary service. All systems operational on secondary engine.
Posted Jan 01, 2022 - 01:14 UTC
Update
The Check21.com team has rolled over to a secondary OCR engine for all endpoints. All endpoints are operational. Another update will be made available as soon as the primary service is back online.
Posted Jan 01, 2022 - 01:05 UTC
Investigating
The Check21.com team is investigating a major outage of our OCR Engine. At this time, Mobile Capture and Check Scanning functions are not operational.
Posted Jan 01, 2022 - 00:59 UTC
This incident affected: Image Processing APIs.