RESOLVED: Brief Disruption to Image Processing APIs (August 8)

Incident Report for Check21.com

Resolved

Please be advised that following a routine TLS certificate update today, our Image Processing APIs experienced a temporary service disruption starting at 7:45 PM EST.Our engineering team identified the root cause and fully resolved the issue by 9:00 PM EST. All systems are now operating normally, and no further action is required on your part. We sincerely apologize for any inconvenience this may have caused to your operations.
Posted Aug 09, 2026 - 03:24 UTC
This incident affected: Image Processing APIs.