Service Outage Reported
Incident Report for Check21.com
Resolved
The incident has been resolved. All API's have been operational since the last status update. The IT team is still investigating the cause of the incident.
Posted Mar 26, 2021 - 06:43 UTC
Monitoring
A service outage was reported between 2:36PM EST and 2:41PM EST. The service affected all Check21.com Payment Gateway API endpoints and its portal. The IT team has restarted the service and can confirm that all endpoints and services are operational. The team continues to investigate the outage occurred.
Posted Mar 25, 2021 - 19:17 UTC
This incident affected: Check21.com Payment Gateway APIs (Check21.com Payment Submission API, Check21.com Payment and Customer Update API, Check21.com Payment Status Verification API) and Management Portal.