Partial Outage Under Investigation
Incident Report for Check21.com
Resolved
The Check21.com team has identified the source of the issue as a known intermittent Microsoft bug related to SQL server and SSL connection communication. Microsoft has directed the team to a possible permanent resolution which has been implemented but will take effect after midnight tonight. The team will monitor the systems to ensure functionality after the recommended change has been made.
Posted Jan 20, 2022 - 03:54 UTC
Update
Check21.com has determined that the issue has no affected file generation or connection between the Check21.com Gateway and any financial institutions. We will continue to investigate the outage and provide updates accordingly.
Posted Jan 20, 2022 - 02:09 UTC
Investigating
Check21.com is investigating a partial outage of 9 minutes. We will provide updates. The system is fully operational at this time.
Posted Jan 20, 2022 - 02:02 UTC
This incident affected: Check21.com Payment Gateway APIs (Check21.com Payment Submission API, Check21.com Payment and Customer Update API, Check21.com Payment Status Verification API) and Management Portal, Image Processing APIs.